Device support

Which browsers do you support with your Javascript library?
We currently support and test our library on all of the following browsers: Desktop Chrome 14+ Safari 4+ Firefox 3+ Internet Explorer 8+ Micr...
Tue, 7 Feb, 2017 at 1:32 PM
ably-js: "Unable to parse request body" error when publishing large messages from old browsers
For old browsers (in particular, versions of Internet Explorer too old to support XMLHttpRequest), the ably-js library uses JSONP, both for realtime connect...
Tue, 7 Feb, 2017 at 1:54 PM
Exception tracking in client libraries
We are currently trialling an experimental feature in our most client libraries that sends exception reports to Ably to help us identify and resolve issues ...
Tue, 2 May, 2017 at 9:22 PM