A few customers have been seeing 'security certificate revoked' errors connecting to Ably. This is due to a GlobalSign (our SSL certificate provider) cross-certificate being briefly mistakenly revoked on the 13th October. You can read more about this GlobalSign issue and the GlobalSign incident report.

This error should have resolved itself for all customers by the 18th October, as the certificate cache should have expired by then. If any customers can still reproduce this issue after that date, let us know at support@ably.io, and we will escalate the issue with GlobalSign.